Migrationswarnungen

  • Der Migrationsprozess ist erfahrenen Benutzern vorbehalten. Sie müssen von mindestens einem Datenbankexperten, einem Systemadministrator und einem Anwendungsentwickler aus Adobe Campaign unterstützt werden.
  • Bevor Sie mit der Migration beginnen, überprüfen Sie, ob die von Ihnen verwendeten Systeme und Systemkomponenten tatsächlich mit v7 kompatibel sind. Lesen Sie die Kompatibilitätsmatrix.
  • Wenn Sie Adobe Campaign Cloud Messaging (früher Mid-Sourcing) verwenden, wenden Sie sich an Adobe Campaign , bevor Sie mit dem gesamten Migrationsverfahren beginnen.
  • Bevor Sie einen Migrationsprozess starten, must Sichern Sie Ihre Daten.
  • Der Migrationsprozess kann mehrere Tage in Anspruch nehmen.
  • Adobe Campaign v7 ist hinsichtlich der Konfiguration strenger als die Versionen 5.11 und 6.02. Dies dient hauptsächlich dazu, Probleme wie Datenbeschädigung zu vermeiden und die Datenintegrität in der Datenbank zu wahren. Folglich funktionieren bestimmte Funktionen, die in den Versionen 5.11 und v6.02 angeboten werden, möglicherweise nicht mehr in v7 und müssen daher nach der Migration möglicherweise angepasst werden. Bevor Sie etwas in die Produktionsumgebung übernehmen, sollten Sie alle Konfigurationen, insbesondere Workflows, die für die Verwendung von Adobe Campaign erforderlich sind, systematisch testen.
HINWEIS

Sie müssen auch die Vor Beginn der Migration Abschnitt.

Auf dieser Seite