Desuso de TLS 1.0 y 1.1

Seguridad de capa de transporte (TLS) es un protocolo criptográfico utilizado para establecer un canal de comunicaciones seguro entre dos sistemas. Se utiliza para autenticar uno o ambos sistemas y proteger la confidencialidad y la integridad de la información que pasa entre sistemas. En mayo de 2018, había tres versiones del protocolo TLS en uso: TLS 1.0, 1.1 y 1.2.

En marzo de 2019, Adobe dejó de ser compatible con el protocolo TLS 1.0. La funcionalidad de Adobe Audience Manager no funciona para los usuarios finales que utilizan navegadores que solo admiten TLS 1.0.

En marzo de 2020, Adobe dejará de ser compatible con el protocolo TLS 1.1. La funcionalidad de Adobe Audience Manager dejará de funcionar para los usuarios finales que utilicen navegadores que solo admitan TLS 1.1.

Adobe recomienda encarecidamente el uso de TLS 1.2, que es, en el momento de escribir este artículo, la última versión del protocolo. Todos los navegadores modernos utilizan TLS 1.2. Hemos recopilado una lista de exploradores, versiones y su compatibilidad con TLS. Para obtener más información sobre la compatibilidad con el explorador TLS, visite el vínculo de Wikipedia Seguridad de capa de transporte.

En esta página