Requisiti di sistema e prerequisiti di Adobe Analytics

Ultimo aggiornamento: 2024-02-01
  • Creato per:
  • User
    Admin

Prima di iniziare a implementare Adobe Analytics come amministratore o di utilizzarlo come analista o utente finale, è necessario conoscere i seguenti prerequisiti e requisiti di sistema:

Prerequisiti per l’utilizzo di Adobe Analytics

Prima di poter utilizzare Adobe Analytics, è necessario disporre di:

  • Una licenza di Adobe Analytics valida

    Adobe Analytics richiede una licenza di sito. Per ulteriori informazioni, contatta il tuo Account Manager Adobe.

  • Un browser supportato

    Ogni utente che accede ad Adobe Analytics deve utilizzare un browser supportato. Per ulteriori informazioni, consulta Requisiti di sistema di Adobe Analytics.

Requisiti di sistema

La maggior parte delle soluzioni Adobe Analytics viene eseguita nel browser. Le informazioni seguenti forniscono requisiti di sistema sia per le soluzioni browser che per quelle client.

Requisiti di sistema per soluzioni basate su browser

La maggior parte delle soluzioni Adobe Analytics, incluso Analysis Workspace, è basata su browser. Pertanto, il requisito più importante per utilizzare Adobe Analytics è un browser web moderno. Adobe supporta la versione più recente dei seguenti browser:

  • Microsoft Edge
  • Google Chrome
  • Mozilla Firefox
  • Apple Safari

Requisiti di sistema per soluzioni non basate su browser

Consulta la pagina della soluzione collegata per i requisiti di sistema di quella soluzione.

In questa pagina