Adobe Analytics system requirements and prerequisites

Last update: 2023-08-24
  • Created for:
  • User
    Admin

Before you begin implementing Adobe Analytics as an administrator, or using it as an analyst or end user, you should first familiarize yourself with the following prerequisites and system requirements:

Prerequisites for using Adobe Analytics

Before you can use Adobe Analytics, you must have:

  • A valid Adobe Analytics license

    Adobe Analytics requires a site license. Contact your Adobe Account rep for more information.

  • A supported browser

    Each user accessing Adobe Analytics must use a supported browser. For more information, see the Adobe Analytics system requirements.

System requirements

Most Adobe Analytics solutions run in the browser. The following information provides system requirements for both browser and client solutions.

System requirements for browser-based solutions

Most Adobe Analytics solutions, including Analysis Workspace, are browser-based. Therefore, the most important requirement to use Adobe Analytics is a modern web browser. Adobe supports the latest stable version of the following browsers:

  • Microsoft Edge
  • Google Chrome
  • Mozilla Firefox
  • Apple Safari
NOTE

Adobe ended support for Microsoft Internet Explorer 11 within Adobe Analytics on 13 November 2018.

System requirements for non-browser solutions

See the linked solution page for that solution’s system requirements.

On this page