Fehlermeldung im Kalender: "Dieser Kalender hat die Anzeigerechte eines deaktivierten Benutzers."
Zugriffsanforderungen
Sie müssen über folgenden Zugriff verfügen, um die Schritte in diesem Artikel ausführen zu können:
*Wenden Sie sich an Ihren Workfront-Administrator, um zu erfahren, welchen Plan, welchen Lizenztyp oder welchen Zugriff Sie haben.
Problem
Beim Zugriff auf einen für Sie freigegebenen Kalender erhalten Sie die folgende Fehlermeldung:
Dieser Kalender verfügt über die Anzeigerechte eines deaktivierten Benutzers. Bitte lassen Sie einen Administrator die Kalenderberechtigungen reparieren.
Ursache
Der Benutzer, der diesen Kalender erstellt hat (sein ursprünglicher Eigentümer), ist ein Benutzer, der deaktiviert wurde.
Lösung
Sie können dies wie folgt beheben:
-
Kopieren Sie den Originalkalender. Wenn Sie einen Kalender kopieren, werden Sie zum Eigentümer des Kalenders. Der kopierte Kalender sollte alle Informationen aus dem Originalkalender enthalten.
Weitere Informationen zum Kopieren eines Kalenders finden Sie unter Kopieren eines Kalenderberichts. -
Geben Sie den kopierten Kalender für dieselben Benutzer wie den ursprünglichen Kalender frei. Alle Benutzer sollten dieselben Informationen im neuen Kalender sehen.
-
(Optional und bedingt) Wenn Sie berechtigt sind, den ursprünglichen Kalender zu verwalten, entfernen Sie alle anderen Benutzer, für die der Kalender freigegeben ist, aus dem Bereich "Freigabe im Kalender". Dadurch wird die Verwirrung der Benutzer beseitigt, die versuchen, den falschen Kalender anzuzeigen.