Fehlermeldung im Kalender: „Dieser Kalender hat die Ansichtsrechte eines deaktivierten Benutzers.“
Zugriffsanforderungen
Sie müssen über folgenden Zugriff verfügen, um die Schritte in diesem Artikel ausführen zu können:
*Wenden Sie sich an Ihren Workfront-Administrator, um herauszufinden, über welchen Plan, welchen Lizenztyp oder welchen Zugriff Sie verfügen.
Problem
Sie erhalten die folgende Fehlermeldung, wenn Sie auf einen Kalender zugreifen, der für Sie freigegeben wurde:
Dieser Kalender hat die Ansichtsrechte eines deaktivierten Benutzers. Bitten Sie einen Administrator, die Kalenderprivilegien zu korrigieren.
Ursache
Der Benutzer, der diesen Kalender erstellt hat (sein ursprünglicher Besitzer), ist ein Benutzer, der deaktiviert wurde.
Lösung
Sie können dies wie folgt beheben:
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Kopieren Sie den Originalkalender. Wenn Sie einen Kalender kopieren, werden Sie zum Besitzer des Kalenders. Der kopierte Kalender sollte alle Informationen aus dem ursprünglichen Kalender anzeigen.
Weitere Informationen zum Kopieren eines Kalenders finden Sie unter Kopieren eines Kalenderberichts. -
Geben Sie den kopierten Kalender für dieselben Benutzer frei wie den ursprünglichen Kalender. Alle Benutzer sollten dieselben Informationen im neuen Kalender sehen.
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(Optional und bedingt) Wenn Sie berechtigt sind, den ursprünglichen Kalender zu verwalten, entfernen Sie alle anderen Benutzer, für die der Kalender freigegeben ist, aus dem Bereich Kalenderfreigabe . Dadurch wird die Verwirrung bei Benutzern beseitigt, die versuchen, den falschen Kalender anzuzeigen.