Eine Kenntnis kann nach Abschluss eines Kurses nicht abgerufen werden

Problem

Ein Teilnehmer erhält auch nach Abschluss eines Kurses keinen Kenntnisnachweis. Die Kenntnisse, die diesem Kurs zugewiesen sind, bleiben erhalten als In Bearbeitung für den Teilnehmer auswählen.

Ursache

Dieses Problem tritt auf, wenn das Erforderliche Credits um diese Fähigkeit zu erreichen, ist größer als die Verdiente Credits vom Teilnehmer nach Abschluss des Kurses ändern.

Lösung

Aktuelle überprüfen Qualifikationsnachweise und Punkt erforderliche Informationen, um die Kenntnisse zu erwerben. Führen Sie die unten genannten Schritte aus:

  1. Generieren Sie für den Teilnehmer einen Bericht Teilnehmertranskript.

  2. Klicken Sie beim Generieren des Teilnehmertranskripts auf Erweiterte Optionen und aktivieren Sie die Option Qualifikationsdaten und Zusammenfassungsblätter einschließen.

    Wählen Sie die Option Qualifikationsdaten und Zusammenfassungsblätter einschließen.

  3. Öffnen Sie den heruntergeladenen Teilnehmertranskriptbericht.

  4. Navigieren Sie zur Seite Kenntnistranskript. Hier können Sie die Erforderliche Credits und Verdiente Credits durch den Teilnehmer ändern.

    Im folgenden Beispiel sind zum Erlangen des Kenntnisnachweises für einen Kurs 50 Credits erforderlich. Der Teilnehmer hat jedoch nur einen Credit erzielt.

    Erforderliche Credits anzeigen

  5. Um Credits zu überprüfen, die bestimmten Kenntnissen zugewiesen sind, melden Sie sich als Administrator an und navigieren Sie zur Registerkarte Kenntnisse, wie unten gezeigt:

    Registerkarte "Kenntnisse starten"

  6. Um die Anzahl der einem Kurs zugewiesenen Credits zu überprüfen, melden Sie sich als Autor an und öffnen Sie den Kurs. Klicken Einstellungen > Kurskenntnisse wie folgt:

    Kurskenntnisse anzeigen

recommendation-more-help
d5e5961a-141b-4c77-820e-8453ddef913d