Eine Kenntnis kann nach Abschluss eines Kurses nicht abgerufen werden
Problem
Ein Teilnehmer erhält auch nach Abschluss eines Kurses keinen Kenntnisnachweis. Die diesem Kurs zugewiesenen Kenntnisse bleiben für den Teilnehmer als In Bearbeitung erhalten.
Ursache
Dieses Problem tritt auf, wenn die Credits, die erforderlich sind, um diese Qualifikation zu erreichen, größer sind als die Credits, die der Teilnehmer nach Abschluss des Kurses verdient hat.
Lösung
Überprüfen Sie die aktuellen Qualifikationsgutschriften und Punkt erforderlichen Informationen, um die Qualifikation zu erreichen. Führen Sie die unten genannten Schritte aus:
-
Generieren Sie für den Teilnehmer einen Bericht Teilnehmertranskript.
-
Klicken Sie beim Generieren des Teilnehmertranskripts auf Erweiterte Optionen und aktivieren Sie die Option Kenntnisdaten und Zusammenfassungsblätter einschließen.
Wählen Sie die Option Qualifikationsdaten und Zusammenfassungsblätter einschließen
-
Öffnen Sie den heruntergeladenen Teilnehmertranskriptbericht.
-
Navigieren Sie zur Seite Kenntnistranskript. Hier können Sie die erforderlichen Credits und vom Teilnehmer verdiente Credits anzeigen.
Im folgenden Beispiel sind zum Erlangen des Kenntnisnachweises für einen Kurs 50 Credits erforderlich. Der Teilnehmer hat jedoch nur einen Credit erzielt.
Erforderliche Credits anzeigen
-
Um Credits zu überprüfen, die bestimmten Kenntnissen zugewiesen sind, melden Sie sich als Administrator an und navigieren Sie zur Registerkarte Kenntnisse, wie unten gezeigt:
Registerkarte "Kenntnisse starten"
-
Um die Anzahl der einem Kurs zugewiesenen Credits zu überprüfen, melden Sie sich als Autor an und öffnen Sie den Kurs. Klicken Sie auf Einstellungen > Kurskenntnisse, wie unten gezeigt:
Kurskenntnisse anzeigen