Site kann nicht geladen werden, da der Wartungsmodus aktiviert bleibt
Dieser Artikel bietet eine Fehlerbehebung für den Fall, dass Ihre Site nicht geladen wird, weil der Wartungsmodus aktiviert bleibt oder nicht automatisch deaktiviert wurde. Möglicherweise erhalten Sie eine Fehlermeldung: Dienst vorübergehend nicht verfügbar Der Server kann Ihre Anforderung aufgrund von Wartungsarbeiten oder Kapazitätsproblemen vorübergehend nicht bearbeiten.
Betroffene Versionen und Produkte
- Adobe Commerce auf Cloud-Infrastruktur 2.2.x, 2.3.x
- Adobe Commerce On-Premises 2.2.x, 2.3.x
Problem
Der Wartungsmodus ist Teil des Bereitstellungsprozesses. Wenn er jedoch automatisch aktiviert wurde und nicht deaktiviert wurde oder der Merchant den Wartungsmodus manuell aktiviert und die Deaktivierung vergessen hat, kann dies zu einer fehlgeschlagenen Bereitstellung führen.
Ursache
Wenn der Wartungsmodus aktiviert ist, wird die Site nicht geladen.
Lösung
Um den aktuellen Status des Wartungsmodus zu überprüfen, führen Sie folgenden Befehl über die CLI aus:
bin/magento maintenance:status
Um den Wartungsmodus zu deaktivieren, führen Sie den folgenden Befehl in der CLI aus:
bin/magento maintenance:disable
Verwandtes Lesen
Informationen zur Verwendung des Wartungsmodus finden Sie unter Aktivieren oder DeaktivierenWartungsmodus“ in der Entwicklerdokumentation.