PayPal-Sandbox-Konto nicht verifiziert
In diesem Artikel wird erläutert, warum Ihr PayPal-Sandbox-Konto für Zahlungsdienste möglicherweise nicht verifiziert wird, sodass Sie das Sandbox-Onboarding nicht abschließen können.
Betroffene Produkte und Versionen
- Payment Services ist jetzt mit den Adobe Commerce-Versionen 2.4.0 bis 2.4.4 kompatibel.
Problem
In Onboarding- werden Sie aufgefordert, sich für ein PayPal-Konto anzumelden, sich beim PayPal-Entwicklerkonto anzumelden und dann ein Sandbox-Konto zu erstellen. Wenn Sie im Popup-Fenster „PayPal-Onboarding“ auswählen, ein neues Konto beim Onboarding zu erstellen, kann PayPal Ihr Sandbox-Konto nicht verifizieren und Sie können das Onboarding nicht abschließen.
Schritte zur Reproduktion:
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Sie Payment Services installieren und Commerce Services konfigurieren.
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Navigieren Sie in Admin zu Zahlungsdienste“ und Sie „Sandbox-Onboarding.
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Im angezeigten Popup-Fenster PayPal-Onboarding erstellen Sie während des Onboarding ein neues Geschäftskonto (anstelle sich mit einem zuvor erstellten PayPal-Sandbox-Konto).
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Sie haben das Onboarding von PayPal erfolgreich abgeschlossen.
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Im Admin wird eine Benachrichtigung angezeigt, dass Ihre Sandbox-Zahlungen ausstehen und Sie Ihre E-Mail-Adresse mit PayPal bestätigen müssen, um das Onboarding abzuschließen.
Sie haben keine Bestätigungs-E-Mail erhalten, da PayPal Ihre E-Mail-Adresse nicht verifizieren konnte.
Ursache
PayPal kann Ihr Sandbox-Konto nicht verifizieren und Sie können das Sandbox-Onboarding nicht abschließen (was bedeutet, dass Sie keine Zahlungen akzeptieren oder Ihren Sandbox-Modus testen können), wenn Sie Ihr Sandbox-Konto vor Ihrem PayPal-Konto erstellen.
Lösung
- Verwenden eines im PayPal-EntwicklerportalSandbox-Kontos
- Klicken Sie auf Sandbox zurücksetzen und starten Sie das Sandbox-Onboarding neu.
- Wenden Sie sich an den, wenn Sie Ihre Kontoprobleme nicht beheben können, damit Sie das Onboarding fortsetzen und Zahlungen akzeptieren können.