PayPal-Sandbox-Konto nicht verifiziert
In diesem Artikel wird erläutert, warum Ihr PayPal-Sandbox-Konto für Zahlungsdienste möglicherweise nicht verifiziert wird. Dadurch wird verhindert, dass Sie das Onboarding von Sandboxes durchführen.
Betroffene Produkte und Versionen
- Zahlungsdienste ist jetzt mit den Adobe Commerce-Versionen 2.4.0 bis 2.4.4 kompatibel.
Problem
Unsere Onboarding-Dokumentation weist Sie an, sich für ein PayPal-Konto anzumelden, sich beim PayPal-Entwicklerkonto anzumelden und dann ein Sandbox-Konto zu erstellen. Wenn Sie im Popup-Fenster für das PayPal-Onboarding ein neues Konto beim Onboarding erstellen, kann PayPal Ihr Sandbox-Konto nicht überprüfen und Sie können das Onboarding nicht abschließen.
Zu reproduzierende Schritte:
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Sie installieren Zahlungsdienste und konfigurieren Ihre Commerce-Dienste.
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Navigieren Sie im Admin zu Zahlungsdienste und im Sandbox-Onboarding-Menü starten .
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Im angezeigten Popup "PayPal-Onboarding"erstellen Sie beim Onboarding ein neues Geschäftskonto (anstelle von Anmelden mit einem zuvor erstellten PayPal-Sandbox-Konto ).
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Sie haben das Onboarding von PayPal erfolgreich abgeschlossen.
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In Admin wird Ihnen eine Benachrichtigung angezeigt, dass Ihre Sandbox-Zahlungen ausstehen und Sie Ihre E-Mail-Adresse mit PayPal bestätigen müssen, um das Onboarding abzuschließen.
Sie haben keine Bestätigungs-E-Mail erhalten, da PayPal Ihre E-Mail-Adresse nicht verifizieren konnte.
Ursache
PayPal kann Ihr Sandbox-Konto nicht überprüfen und Sie können das Sandbox-Onboarding nicht beenden (d. h., Sie können keine Zahlungen annehmen oder Ihren Sandbox-Modus testen), wenn Sie Ihr Sandbox-Konto vor Ihrem PayPal-Konto erstellen.
Lösung
- Verwenden eines Sandbox-Kontos, das im Portal PayPal Developer erstellt wurde.
- Klicken Sie auf Sandbox zurücksetzen und starten Sie das Onboarding Ihrer Sandbox neu.
- Wenden Sie sich an den Support , wenn Sie Ihre Kontoprobleme nicht beheben können, damit Sie das Onboarding fortsetzen und Zahlungen annehmen können.