Site im Wartungsmodus, aber für Kunden verfügbar
Dieser Artikel bietet eine Fehlerbehebung für den Fall, dass der Wartungsmodus aktiviert ist (ein Problem mit Adobe Commerce in der Cloud-Infrastruktur), die Storefront jedoch weiterhin für Kunden verfügbar ist.
Betroffene Produkte und Versionen
- Adobe Commerce auf Cloud-Infrastruktur (alle Versionen)
Problem
Schritte zur Reproduktion:
- Aktivieren Sie den Wartungsmodus für die Site.
- Navigieren Sie zur Storefront.
Erwartetes Ergebnis:
Die Wartungsseite wird angezeigt.
Tatsächliches Ergebnis:
Storefront-Seiten werden wie gewohnt angezeigt.
Ursache
Seiten werden weiterhin zwischengespeichert, sodass die Wartungsseite nicht angezeigt wird.
Lösung für Standort trotz Wartungsmodus sichtbar
- SSH in Ihre Umgebung.
- Führen Sie den
php bin/magento cache:clean
Befehl aus.
Verwandtes Lesen
Wartungsmodus aktivieren oder deaktivieren in unserer Entwicklerdokumentation.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a