Ich habe API-Schlüssel für Sensei konfiguriert, sehe aber nur einen SaaS-Datenspeicher

Dieser Artikel bietet eine Lösung für Probleme, bei denen nach der Konfiguration der API-Schlüssel für Sensei nur ein SaaS-Datenraum angezeigt wird.

Betroffene Produkte und Versionen

  • Adobe Commerce (alle Bereitstellungsmethoden): alle Versionen
  • Magento Open Source: alle Versionen
  • Erweiterung oder Technologie (schnell, New Relic usw.), Adobe Sensei (Product Recommendations/Live Search)

Problem

Ich habe die API-Schlüssel für Sensei konfiguriert, sehe aber nur einen SaaS-Datenraum.

Ursache

Die Anzahl der angezeigten SaaS-Datenräume hängt von Ihrer Commerce-Lizenz ab:

  • Adobe Commerce - Ein Produktionsdatenraum; zwei Testdatenbereiche
  • Magento Open Source - Ein Produktionsdatenraum; keine Testdatenbereiche

Lösung

  • Stellen Sie sicher, dass die API-Schlüssel im Konto des Kontoinhabers erstellt wurden. Selbst wenn Ihnen freigegebener Zugriff auf Ihr Konto gewährt und die Schlüssel auf Ihrem eigenen Konto erstellt wurden, erhalten Sie dadurch nicht mehr als einen Datenspeicherplatz.
  • Wenn die Schlüssel auf dem Konto des Kontoinhabers generiert wurden, stellen Sie sicher, dass die Lizenz aktiv ist, d. h. keine ausstehenden Rechnungen vorliegen.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a