FEHLER: Aufwärmen in Adobe Commerce auf Cloud-Infrastruktur fehlgeschlagen

Dieser Artikel bietet eine Lösung für den Fall, dass der Seiten-Cache sich aufwärmt und mit einem Fehler fehlschlägt:

FEHLER: Aufwärmen fehlgeschlagen:<website link>

Betroffene Produkte und Versionen

Problem

Fehler beim Aufwärmen des Cache.

Schritte zur Reproduktion:

Starten Sie die Cache-Aufwärmvorgänge.

Erwartetes Ergebnis:

Seiten oder Ladevorgänge der gesamten Site.

Tatsächliches :

Die Site ist nicht verfügbar oder die Antwortzeit ist zu hoch. FEHLER: Aufwärmen fehlgeschlagen:<website link>

Ursache

Das Aufwärmen des Cache funktioniert nicht mit aktivierter HTTP-Zugriffssteuerung.

Lösung

Stellen Sie sicher, dass die Zugriffssteuerung nicht aktiviert ist: Wechseln Sie zu der jeweiligen Verzweigung/Umgebung, klicken Sie auf das Symbol Einstellungen und überprüfen Sie die Einstellung HTTP-Zugriffssteuerung - Cache-Aufwärmung kann in diesem Szenario nicht auftreten, und die Zugriffssteuerung muss deaktiviert sein.

Verwandtes Lesen

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a