Adobe Commerce Cloud: Neuindizierung wird mit Killed Nachricht beendet

Betroffene Produkte und Versionen

  • Adobe Commerce auf Cloud-Infrastruktur (alle Versionen)

Problem

Sie versuchen, eine Neuindizierung auf der Integrationsverzweigung (oder im Staging des Starter-Architekturprojekts) auszuführen, und der Prozess wird mit der Killed-Meldung beendet.

Ursache

Dies geschieht normalerweise, weil den PHP-Prozessen der Speicher ausgeht.
Der häufigste Grund ist eine große Anzahl von Produkten, Geschäften und/oder Kundengruppen in der Instanz.

Lösung

  1. Reduzieren Sie die Anzahl der Produkte (sowie ggf. Kundengruppen und Geschäfte).
  2. Verwendung auf einen oder zwei gleichzeitige Benutzer beschränken.
  3. Deaktivieren Sie Cron-Aufträge und führen Sie sie nach Bedarf manuell aus.
  4. Falls dies noch nicht geschehen ist, fordern Sie ein Upgrade für die erweiterten Integrationsumgebungen an - beachten Sie die Beschränkung der Anzahl der Umgebungen, auf die Sie nach dem Upgrade beschränkt wären. Weitere Informationen finden Sie Artikel „Anfrage zur Verbesserung der Integrationsumgebung - Pro und" in unserer Support-Wissensdatenbank.

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In unserer Entwicklerdokumentation:

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