Bereitstellungsfehler, bei denen keine Patches gefunden wurden
Dieser Artikel bietet eine Lösung für das Problem, dass beim Aktualisieren Ihrer Instanz die Bereitstellung fehlschlägt und in den Bereitstellungsprotokollen ein Fehler auftritt: Die nächsten Patches wurden nicht gefunden: MDVA-XXXXX, ACSD-XXXXXXX. Bitte überprüfen Sie mit der "status"-Befehlsverfügbarkeit dieser Patches für die aktuelle Magento-Version.
Betroffene Produkte und Versionen
- Adobe Commerce in der Cloud-Infrastruktur, alle unterstützten Versionen.
Problem
Beim Aktualisieren von Adobe Commerce tritt ein Fehler auf: Die nächsten Patches wurden nicht gefunden.
Ursache
Zuvor angewendete Patches für Ihre älteren Versionen sind für Ihre neue Version nicht verfügbar oder nicht mehr verfügbar.
Lösung
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Überprüfen Sie Ihre
.magento.env.yaml
-Datei im Abschnitt QUALITY_PATCH, z. B.code language-yaml QUALITY_PATCHES: - MDVA-XXXXX - ACSD-XXXXX
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Überprüfen Sie anhand der Patch-IDs in den Versionshinweisen zu Qualitätspatches , ob jede Patch-ID auf die neue Version von Adobe Commerce angewendet werden kann, auf die Sie aktualisieren.
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Wenn der Patch nicht für die neue Version von Adobe Commerce gilt, auf die Sie aktualisieren möchten, entfernen Sie die Patch-ID aus der Datei "
.magento.env.yaml
". -
Nachdem Sie alle Patch-IDs geprüft haben, die durch den Fehler gekennzeichnet sind, pushen Sie die Änderungen und stellen Sie sie erneut bereit.