Quality Patches Tool (QPT) v1.0.14 - Übersicht

Dieser Unterabschnitt enthält eine detaillierte Beschreibung der Probleme, die durch die in Quality Patches Tool (QPT) v1.0.14.

QPT v1.0.14 umfasst die folgenden Patches:

  1. MDVA-24201: Behebung des Problems, bei dem die Preise nicht die Preisregel des geplanten Warenkorbs widerspiegeln, bevor sie manuell neu indiziert wurden.
  2. MDVA-28511 (für Adobe Commerce >=2.3.5 <2.3.6) - Behebt das Problem, bei dem es nicht möglich ist, PayPal Checkout , wenn die Name -Feld enthält bestimmte Zeichen (z. B. Akzentbuchstaben).
  3. MDVA-31519 (für Adobe Commerce >=2.3.5 <2.3.6) - Behebt das Problem mit Wartezeitüberschreitungen beim Gast-Checkout, wenn eine Site-weite Verkaufsregel verwendet wird.
  4. MDVA-31969 (für Adobe Commerce >=2.3.3 <2.3.5, >=2.4.0 <2.4.2) - Behebt das Problem mit duplizierten Bildern nach dem Produktimport aus einer CSV-Datei.
  5. MDVA-32694 (für Adobe Commerce >=2.3.0 <2.3.6 || >= 2.4.0 <2.4.2) - Behebung des Problems, bei dem ein Admin-Benutzer ein Produkt nicht zu einem verhandelbaren Angebot hinzufügen kann, wenn es sich um einen nicht standardmäßigen Store handelt.
  6. MDVA-33281 (für Adobe Commerce >=2.3.4 <2.3.6) - Behebt das Problem, bei dem ein schwerwiegender Fehler in inventory:reservation:list-inconsistencies aufgrund eines falschen SKU-Parametertyps.
  7. MDVA-33382 (für Adobe Commerce >=2.3.0 <2.4.2) - Behebt die Probleme mit der Invalidierung von Indexern nach dem Entfernen von Produkten aus einer Kategorie.
  8. MDVA-33516 (für Adobe Commerce >=2.3.0 <2.3.6) - Behebung des Problems, bei dem das Bearbeiten eines gebündelten Produkts in einer Anforderungsliste zu einem Fehler führt.
  9. MDVA-33975 (für Adobe Commerce >=2.3.4 <2.4.2) - Behebt mehrere Probleme im Zusammenhang mit der Preisberechnung in GraphQL-Anforderungen.

Navigieren Sie über das Menü links zu einer bestimmten Patch-Seite.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a