Wie ändere ich eine E-Mail-Adresse in einem magento.com Konto, wenn das Feld ausgegraut ist?

In diesem Artikel wird erläutert, wie Sie die E-Mail-Adresse in Ihrem Magento.com-Konto ändern, wenn das Feld unter Umständen ausgegraut ist, z. B.:

  • Sie oder der ursprüngliche Benutzer haben das Unternehmen verlassen.
  • Ihr Unternehmen ist zu einer neuen E-Mail-Domain migriert.
  • Sie wechseln zu einer Verteilerliste oder einer Catch-all-E-Mail-Adresse.

Betroffene Produkte und Versionen

  • Alle Adobe Commerce-Versionen und -Infrastrukturtypen

Ursache

Die E-Mail-Adresse in Ihrem Magento.com-Konto ist mit Ihrem Adobe-Konto unter https://account.adobe.com verknüpft und muss dort aktualisiert werden.

Schritte zum Ändern der E-Mail-Adresse

Fall I:

Ändern der E-Mail-Adresse für einen Benutzer, der über ein eigenes Konto unter https://account.adobe.com verfügt

Lösung

  1. Senden einer Support-Anfrage unter https://experienceleague.adobe.com/home?lang=de#support mit folgenden Informationen:

    • Zu aktualisierende vorhandene E-Mail-Adresse
    • Neue E-Mail-Adresse
    • BILD-ID des neuen Kontos (falls verfügbar)
  2. Bitten Sie das Team, beide Konten zusammenzuführen, um die E-Mail-Adresse im vorhandenen Konto zu aktualisieren.

Fall II:

Ändern der E-Mail-Adresse für Benutzende, die derzeit kein eigenes Konto bei https://account.adobe.com haben

Lösung

Wenn Sie Zugriff auf das Postfach der E[Mail des aktuellen Besitzers] haben, setzen Sie das Kennwort für die E-Mail des aktuellen Besitzers zurück, indem Sie der Anleitung Zurücksetzen oder Ändern des Adobe- im Creative Cloud-Benutzerhandbuch folgen.

  1. Suchen Sie den Link zum Zurücksetzen des Kennworts, der mit Anweisungen an das Postfach des aktuellen Besitzers gesendet wird.
  2. Legen Sie ein neues Kennwort fest und ändern Sie die E-Mail in [E-Mail für neue Inhaber].
  3. Navigieren Sie zum IMS-Konto, um sich mit der neuen E-Mail anzumelden, und ändern Sie das Kennwort.
  4. Nachdem Sie die E-Mail-Adresse und das Passwort geändert haben, navigieren Sie zu Magento.com, um sich mit der E-[ „neuer Inhaber“ ].

Wenn Sie jedoch keinen Zugriff auf E-Mails haben, die an den aktuellen [ gesendet werden] führen Sie die folgenden Schritte aus:

  1. Richten Sie mithilfe der Mailserver-Konfiguration Ihres Unternehmens die E[Mail-Weiterleitung von der ]E-Mail-Adresse des aktuellen Inhabers) an eine neue E-Mail ein.
  2. Fahren Sie nun mit den vorherigen Schritten fort.

Verwandtes Lesen

Reset Forgotten Password im Creative Cloud-Benutzerhandbuch.
Kontoprofil aktualisieren im Creative Cloud-Benutzerhandbuch.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a